Back to overview
Degraded

Service Update Due to CVE-2024-6387

Jul 02 at 09:54pm HKT
Affected services
KurtisAsia Services
KurtisAsia Automations
KurtisAsia APNs
KurtisAsia Captive Service

Resolved
Jul 02 at 10:00pm HKT

CVE-2024-6387 Resolved

Created
Jul 02 at 09:54pm HKT

Due to the impact of CVE-2024-6387, we are currently updating all cluster assets. During this process, there will be higher than usual load, and you may experience service disruptions.